Can't get Stipplegen to run
  • Good day everyone,

    Recently I found your Stipplegen program and it seems ideal for the kind of picture I'm trying to make but I can't get it to run. Now I've never used Processor so I think that is the biggest problem. Because when I try to run the program I get this error
    image

    That makes me believe I didn't correctly install a library since the program is supposed to just start right?
    image
    So it shows only one of the libraries is correctly installed but I thought I posted them in the correct order in the library folder
    image
    I'm not really sure what to do at this point. the documentation for libraries is incredibly vague to me and everything seems to be a couple years old so I fear it is not compatible. Please prove me wrong :)
  • Have you tried running the executable directly?
  • Ok I got it to run, but it aint pretty the way I did it :P

    First I downloaded an older version of Processing since the size() functions has been modified in 3,0 and onwards, then I deleted all the lines that had the Controller(string) does not exist error function. Then I pasted the header.txt and grace kelly files in the same folder as the pde executable .
    And it works, its a great program but I think it needs a little updating :P
  • Great-- sorry for the hassle. Each new version of Processing breaks the old code, and we've been waiting for them to officially release the new version for a while before getting back into it.