Removing "dotting" nodes from inkscape.
  • Hi all,

    I am currently using the newest axi draw appliance.  In order to make a more detailed design, I am first drawing all of my designs in Auto CAD.  I am then exporting this file into inkscape.  This method works great with one catch.  When I draw the file, inkscape and the axidraw do not draw continuous lines, like that of the cursive writing etc.  I am then left with a design that is perfect, except there are a bunch of places (especially on  the curves) where there is a higher ink concentration based off the nodes of the drawing. I have already tried exporting in to multiple different file types with no luck. If someone could help me think of a way to remove these nodes that would be great!

    -Liam
  • From what I understand of this issue, the root cause is that AutoCAD produces actual dots at those locations-- is that correct? If so, it's not really an issue with Inkscape or what it's doing, but with how AutoCAD creates the files. Does AutoCAD have export options that control these types of things?

    In any case, you might be able to open up the SVG document in a text editor and see if there is any kind of characteristic that these dots have in their code-- perhaps there is a way to identify the offending nodes and remove them programatically. I haven't seen a file like this, so I don't know what I'd be looking for.