Maintenance notice: These forum archives are read-only, and will be removed shortly. Please visit our forums at their new location,

Can't install on macOS Sierra, says it requires ink space 0.47 or newer, but I have 0.95.

edited January 2017 in Egg-Bot
Refuses to install :-(

Any ideas?


  • Can you please say what it is that you have that is "0.95"?
  • edited January 2017

    I was able to do a manual install following the instructions for the pre-release version of EggBot, but the Mac DMG (release version) fails with Sierra and Inkscape 0.91 and later.

  • The current release version of Inkscape is 0.91-- if you're using a pre-release version of Inkscape (especially one so far ahead as 0.95) that might explain the issue.

  • It failed with 0.91, I was trying different builds to see if I could get it to run.

    I am currently running build 0.91 of Inkscape and Eggbot 2.8.0 (manual install)

    If I run the 2.8.4 Mac DMG based installer, it does not let me proceed.

    Here is a link to the error screen:

  • I'm having the same issue - runninng Inkscape .91 on Sierra 10.12.3 and when I try to install from the eggbot dmg (latest), I get the same screen saying it can't install to the hard drive that Inkscape is installed on.

    I'm trying to get it working for my kids for easter so I'm motivated to interactively troubleshoot if someone can help.
  • @gmhoovler: Can you please say exactly what software package you are trying to install?
  • EggBot v2.4.0.dmg via GitHub earlier today
  • Please try the current release 2.7.1, or the pre-release version 2.8.0. (Note that the 2.8.0 requires manual installation.)
  • Thanks, that worked.  The site I was linking in from took me to the 2.4.0 version and I didn't dig deeper to realize that wasn't the latest when it didn't work.  I appreciate the quick support!
  • What site is that?
Sign In or Register to comment.