Maintenance notice: These forum archives are read-only, and will be removed shortly. Please visit our forums at their new location,

Failed to connect to EggBot. :(

edited January 2017 in Egg-Bot

I am trying to make my first plot and I keep getting this error message.  I tried "Check EBB Version" and get the same error.  I am running:

mac OS Sierra 10.12.2
Inkscape 0.91

with EBB v2.3

The usb light is blinking, the power light is on and I've tried both USB ports on my MacBook Pro.



  • I'd advise trying without the power supply plugged in until that you've established contact. Try a different USB cable as well, if you have one. 

    One other thing that you can try is to open up a terminal and try ls /dev/cu.usbmodem* , to see if the EBB is registering there.

    If this is for one of our EggBot kits and you still can't establish contact, please contact customer service directly-- it might be worth the effort to send it back to us for diagnosis/repair.
  • Thanks Windell, it was indeed the cord.  Will email customer service anyway because I did buy a kit and the cord they sent did not work.
  • Great-- glad that you were able to find the issue. (And yes, we'll send you a replacement if you contact customer service.)
Sign In or Register to comment.