Maintenance notice: These forum archives are read-only, and will be removed shortly. Please visit our forums at their new location,

Is It Broken?

edited January 2017 in AxiDraw
Hey all,

Received my Axidraw yesterday, very excited to unbox it and get going. Setup, tried to run on a mac to no avail! Overtime I tried to open Inkscape, the Quarkx programme would open over the top, and couldn't get around it. OK, moved on to Windows, got something going there.

Used the Hershey Text to run a simple 'test' (with just the word) test.

What happened was a mix of loud vibrations, so much so that the contact with the paper just produced really jagged lines. It also did not map the text properly, but more did one letter, then overlaid the next letter sort of on top and to the side slightly, then moved down slightly. It didn't even align each letter, so the T was more like |_

Finally, once the divide had 'finished' plotting, it would just stop in position (pen raised) but did not return to the home location.

Any help or advice where I might be going wrong would be much appreciated.


  • Opening Inkscape for the first time, you may need to right-click on the Inkscape icon in your Applications folder, and then select "Open" from the pop-up menu there. 

    Have you been able to print the "AxiDraw First" example file successfully?
  • No, couldn't get Inkscape working at all on Mac. Working ok on PC, so not too worried.

    No, cannot get it to effectively draw anything
  • Does the machine feel like it is physically damaged or broken, with parts loose or stuck? For example, when you move it to the home corner before printing, does it feel like something is jammed?
  • No, that's what's strange. When I manually move it to home, it is freely moving, with no jams, nothing is rattling. It's on a solid surface, just when it starts to operate, it doesn't seem to run smoothly, or correctly at all. Worst is that I'm in Australia, so not simple to just send back :(
  • I will try to record a clip of it's operation and link it here

  • Please make sure that you're using the original power supply that came with the kit. Try plotting at a lower speed, perhaps 10%, to see if that helps. And, check to see if you're using the latest software. The current version is v1.2.2.
  • Hi Windell,

    OK, I was using an alternate 9V power supply. Being in Australia, I thought it would be better than the US with an adaptor. Turns out this was the problem!

    Thanks for your help. Now to learn how to do something with it!!! :)
  • OK, great. If you you do want to use an alternate power supply, it should be 9 V DC, regulated, with at least 1.5 A true capacity, on a 2.1 x 5.5 mm center-positive plug. 
Sign In or Register to comment.